external DC maintenance caused outage

Incident Report for Bluefin - MF KAS Poland

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 04:47 UTC

Investigating

We are currently investigating this issue.
Posted Apr 28, 2026 - 18:22 UTC
This incident affected: TecsWEB, Tecs Engine (TE), Tecs Client (TC), and Tecs XML (TXML).